In-Place Upgrade

Learn how to upgrade Opsview Monitor

This section and the pages below outline the methods to perform an in-place upgrade. You should familiarise yourself with the Prerequisites and Known Issues documentation before continuing.

If you are running Version 6.3 the supported upgrade path is to upgrade to 6.4, then up if required

If you are running 6.4, please see From 6.4 to 6.x.

If you are running Version 6.0, 6.1 or 6.2, please see From 6.0, 6.1 or 6.2 to 6.3.

If you are running version 5.4.2, please see From 5.4.x to 6.3

Alternatively, if you would prefer to set up Opsview Monitor 6 on new hardware, please see Migrating to New Hardware

If you are unsure of whether doing an in-upgrade or a migration, please refer to Moving to Opsview Monitor 6.5? .

After an upgrade, it is recommended you clear your browser cache in order to ensure the new features and functionality are being used from the latest code, rather than cached ones from before upgrade (which will cause problems).