Hey! These docs are for version 6.3, which is no longer officially supported. Click here for the latest version, 6.7!

Prerequisites

Prerequisites before you install Opsview Monitor

Before You Install

We recommend that you read through these prerequisites prior to installing the Opsview Monitor software. We also recommend that you use the automated installation method to install Opsview Monitor.
When installing the Opsview Monitor software additional third-party software will be installed automatically, although some of the processes in this document may require that such software be installed first.

Opsview Monitor Subscription

A valid Opsview Monitor subscription is required before you can complete the installation of the Opsview Monitor software, which will provide you with a Software Key.

Before moving to Opsview Monitor 6.3

Please carefully read the documentation associated with the version of Opsview you are currently running and the methods available to start using Opsview Monitor 6.3.

First Installation

If this is the first time you are installing Opsview Monitor, please follow the steps in the New Installation pages.

Fully Qualified Domain Name required

To install Opsview version 6.x your server must have a Fully Qualified Domain Name (FQDN)

  • if not, you may receive the error "msg: '''opsview_host_domain'' cannot be empty!'"

Upgrade or Migration

πŸ“˜

If you need assistance with this process please contact the Opsview Customer Success team.

If you have customized your Apache configuration, you will need to convert and rewrite rules as part of the upgrade. See more information about converting Apache Rewrite Rules to Nginx Rewrite Rules, here.

If your current version of Opsview Monitor is: