Opsview Knowledge Center

Upgrading From Opsview 5.x

Learn how to upgrade from Opsview Monitor 5.x

To upgrade Opsview Monitor from 5.x to the latest version, please run the following OS dependant command:

Debian/Ubuntu

sudo apt-get update
sudo apt-get install opsview-timeseries opsview-timeseries-enqueuer opsview-timeseries-rrd
sudo apt-get install opsview-watchdog opsview opsview-core opsview-base opsview-web opsview-perl

RedHat/CentOS

sudo yum install opsview-watchdog
sudo yum install opsview-timeseries opsview-timeseries-enqueuer opsview-timeseries-rrd
sudo yum install opsview opsview-core opsview-base opsview-web opsview-perl

Note: Please make sure opsview-watchdog is present in the upgrade command as it does not always get picked up as a dependency.

Upgrading From Opsview 5.x

Learn how to upgrade from Opsview Monitor 5.x