Opsview Knowledge Center

In-Place Upgrade

Learn how to upgrade Opsview Monitor

This section and the pages below outline the methods to perform an in-place upgrade. You should familiarise yourself with the Prerequisites and Known Issues documentation before continuing.

If you are running Version 6.0, 6.1 or 6.1.1 please see From 6.x to 6.2.

If you are running Opsview Monitor 6.0-EA (Early Adopters), we recommend that you first upgrade to 6.0 AU (Autumn Update); please follow the steps on the Upgrading from Opsview Monitor 6.0 Early Adopter page, and then follow the steps on From 6.x to 6.2.

If you are running version 5.4.2 then please see From 5.4.x to 6.2

Alternatively, if you would prefer to set up Opsview Monitor 6 on new hardware, please see Migrating to New Hardware

If you are unsure of whether doing an in-upgrade or a migration, please refer to Moving to Opsview Monitor 6.2?.

After an upgrade it is recommended you clear your browser cache for the Opsview instance you are navigating through in order to ensure the new features and functionality are being used from the upgraded instance, rather than the cache ones from before upgrade (which will cause problems).

In-Place Upgrade


Learn how to upgrade Opsview Monitor

Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.