Opsview Knowledge Center

FAQ's

Frequently Asked Questions about Opsview Monitor Mobile

Whats versions of Opsview Monitor are compatible with Opsview Monitor Mobile?

Opsview Monitor Mobile is compatible with all currently supported version of Opsview Monitor (this is currently version 5.0 and higher). Full details regarding supported version of Opsview Monitor can be found here.

What versions of Android and iOS does Opsview Monitor Mobile support?

Opsview Monitor Mobile supports Android version from 5.0 and iOS versions from 9.0.

What is my Opsview Username?

Opsview Monitor Mobile requires your Opsview website username in order to login and use Push Notifications. If you are unsure of your username, you can easily find it by using this link; your username will be shown in the username field.

How do I set up Push Notifications?

In order to set up Push Notifications you will need to first enable Push notifications on both your device and your Opsview Monitor server. Full instructions can be found here.

I can’t access my Opsview Monitor system that uses a SSL Certificate

If you have a signed certificate and are using an Android device you may need to add the certificate your device, the following instruction can be found here.

Deeplinking does not work on Opsview Monitor Mobile

If you find that when you click on a push notification that it does not correctly open the associated object within Opsview Monitor Mobile then you may need to upgrade you Opsview Monitor server as deep linking support was only added to Opsview Monitor in 5.1. Alternatively, the Customer Success team can provide you with the updated Android and iOS notifications script to enable this functionality.

FAQ's

Frequently Asked Questions about Opsview Monitor Mobile