Opsview Knowledge Center

Moving to Opsview Monitor 6.2?

Before upgrading to Opsview Monitor 6.2

Prior to installing or upgrading Opsview, please read the Prerequisites and the relevant New Installation or In-Place Upgrade guides.

Questions? - Open a Support ticket with our technical team through the Support Portal.

Short on resource to perform an upgrade or migration? - Let our technical experts do this for you, followed by a full health check to ensure your environment is running efficiently. Available for a limited time, we are offering significant discounts on assisted upgrades.

For Major and Minor version upgrades, please get in touch with your Account Manager to schedule the upgrade while the offer lasts.

New Installation

If this is the first time you are installing Opsview Monitor, please follow the steps in the Installation pages.

Upgrade or Migration

Customized Apache configuration

If you have customized your Apache configuration, you will need to convert and rewrite the rules. More information on converting Apache Rewrite Rules to Nginx Rewrite Rules here.

If your current version of Opsview Monitor is:

  • Opsview Monitor 6.0 Early Adopter (EA) - single box installation:
  • For versions older than Opsview Monitor 5.4.2:
    • Upgrade to 5.4.2, then proceed with an in-place upgrade, or migration as documented above.

Hardware Requirements

Minimum hardware requirements.

Moving to Opsview Monitor 6.2?


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.