Opsview Knowledge Center

Thinking about moving to Opsview Monitor 6.1?

**Before upgrading to Opsview Monitor 6.1

Open a Support ticket with out technical team through our Support Portal - (), with "Upgrade Opsview" in the Incident Summary field. Our technical team are then informed and ready to assist you if needed.

Please also read the Prerequisites prior to upgrading, and the relevant New Installation and In-Place Upgrade guides prior to installing, or upgrading an existing version of Opsview. **

It is critical that you read this page BEFORE you start planning for your upgrade/migration to Opsview Monitor 6.1 as the steps to be taken vary depending on your current version of the software.

Please read carefully the documentation associated with the version of Opsview you are currently running and the methods available to start using Opsview Monitor 6.1.

New Installation

If this is the first time you are installing Opsview Monitor, please follow the steps in the Installation pages.

Upgrade or Migration

If your current version of Opsview Monitor is:

  • Opsview Monitor 6.0 Early Adopter (EA) - single box installation, then
    • we recommend that you first upgrade to 6.0, please follow the update steps on the Upgrading from Opsview Monitor 6.0 Early Adopter page, and then proceed to an in-place upgrade as documented above.
      NOTE: if you are running Opsview Monitor 6.0 EA where you have manually moved Components to a different server than the Master server, please contact our Customer Success Team for assistance
  • A version older than Opsview Monitor 5.4.2, then
    • we recommend that you first upgrade to 5.4.2 and then proceed to an in-place upgrade or migration as documented above.

Hardware Requirements

Please take note of changes to the minimum hardware requirements before upgrading.

Thinking about moving to Opsview Monitor 6.1?


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.